High severity vulnerability was found in composer facade/ignition (composer) .

The Ignition component before 1.16.15, and 2.0.x before 2.0.6, for Laravel has a “fix variable names” feature that can lead to incorrect access control.

References


Courtesy:https://github.com/advisories/GHSA-vhrp-8qx4-vr6c

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *