High severity vulnerability was found in maven org.apache.ozone:ozone-main (maven) .

In Apache Ozone versions prior to 1.2.0, certain admin related SCM commands can be executed by any authenticated users, not just by admins.

References


Courtesy:https://github.com/advisories/GHSA-ff84-84q5-fq4f

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *