Critical severity vulnerability was found in maven org.apache.ozone:ozone-main (maven) .

In Apache Ozone versions prior to 1.2.0, Container related Datanode requests of Ozone Datanode were not properly authorized and can be called by any client.

References


Courtesy:https://github.com/advisories/GHSA-33xh-xch9-p6hj

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *