Moderate severity vulnerability was found in maven org.apache.ozone:ozone-main (maven) .

In Apache Ozone versions prior to 1.2.0, Authenticated users knowing the ID of an existing block can craft specific request allowing access those blocks, bypassing other security checks like ACL.

References


Courtesy:https://github.com/advisories/GHSA-c8cw-2c5j-xff3

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *