Moderate severity vulnerability was found in composer concrete5/core (composer) .

Concrete CMS (formerly concrete5) versions 8.5.6 and below and version 9.0.0 allow local IP importing causing the system to be vulnerable to SSRF attacks on the private LAN to servers by reading files from the local LAN. An attacker can pivot in the private LAN and exploit local network appsandb.

References


Courtesy:https://github.com/advisories/GHSA-gqpw-9q54-9×28

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *