Critical severity vulnerability was found in composer shopware/core (composer) .

Impact

Webcache Poisoning via X-Forwarded-Prefix and sub-request

Patches

We recommend updating to the current version 6.4.6.1. You can get the update to 6.4.6.1 regularly via the Auto-Updater or directly via the download overview.

https://www.shopware.com/en/download/#shopware-6

Workarounds
For older versions of 6.1, 6.2, and 6.3, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version.

https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659

References


Courtesy:https://github.com/advisories/GHSA-r64m-qchj-hrjp

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *