High severity vulnerability was found in composer baserproject/basercms (composer) .

There is a OS Command Injection Vulnerability on the management system of baserCMS.

This is a vulnerability that needs to be addressed when the management system is used by an unspecified number of users.
If you are eligible, please update to the new version as soon as possible.

Target
baserCMS 4.5.3 and earlier versions

Vulnerability
OS Command Injection Vulnerability.

Countermeasures
Update to the latest version of baserCMS

Credits
Daniele Scanu @SoterITSecurity

References


Courtesy:https://github.com/advisories/GHSA-4x2f-54wr-4hjg

By admin

Leave a Reply

Your email address will not be published. Required fields are marked *